DarkUFO - Lost

Update: 23:40 I've spoken with the developers and for the MAC users having problems, it appears to be an known issue with a specific version of the Flash Player that adobe should be releasing a fix for soon. I'm trying to find out which exact Adobe version is causing the issue.

Update: 20:50 Thanks everyone for all your feedback.

Here is the last thing I need from anyone who is still not able to view either Video 1 or Video 2. Please complete this simple and anonymous form that I will use to contact the developers of the video software. Only fill out this form if you cannot play BOTH Video 1 and Video 2

Feedback Form

Update: 19:30 The Videos labelled Video 1 and Video 2 will not work if you are at work and behind a Firewall that blocks YouTube.

Update: 16:20 For those who cannot play both Video 1 and Video 2 can you see if this video works and let me know in the comments.

Hi All,

A few people over the last few days have reported some issues with Video on the site. I'm trying to get to the root of it and if you can help it would be much appreciated.

Try playing the 2 videos below. Then Vote according in the Poll.

If neither video play for you can you post in the Comments what browser and version you are using, also what the symptoms are? Does it start playing, do you see the darkufo Logo on either video? Do you have the latest version of Flash Installed? Do you have any addon/blockers that maybe be causing the issue. Have you tried clearing your cache?

Update: Thanks to Simon, who managed to fix his by disabling/configuring adblock (see comments). Let me know if this works for you as well.

Also if neither video work can you try this video

Video 1

Video 2

We welcome relevant, respectful comments.
blog comments powered by Disqus